If you installed before January 8th you need to download again for the auto updater.
You don't need to uninstall for this patch.
Games